[ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Les tutoriels des membres sur la Fiat Tipo.



catrifu
Messages : 5
Enregistré le : ven. 28 févr. 2020 18:44
Genre : Homme
véhicule : Fiat Tipo 2017 1,3 D

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar catrifu » jeu. 12 mars 2020 16:35

Bonjour a tous,

Ce matin j ai recu l outil de diagnose et j ai reussi activer carplay et androidauto.
J ai commande et utilise le cantiecar qui avait inclu le logiciel Multiecuscan.
Avec cantiecar pas besoin d adaptateur bleu A5 toute l opperation c est deroule d une coupe, le systema m a demmande a la fin de coupe le contact et apres javais le carplay active.
Moi javais 235 bits et, pour bien activer le uconnect, j ai change 157 de 00 a 01 car 160 etais deja a 01 et 235 a 80.
Pour une photo avec mon nouveau uconnect avec car play le link surt le site italien( car impossible d attacger ici)- https://www.clubtipo.eu/viewtopic.php?f ... 525#p42525

avec respect

sebastian




Avatar de l’utilisateur
Michel
Messages : 2520
Enregistré le : dim. 2 oct. 2016 01:39
Localisation : 78 (Plaisir)
Genre : Homme
véhicule : Tipo SW 1.4 T-Jet

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar Michel » jeu. 12 mars 2020 19:16

budodk a écrit :Bonjour,
Est-ce que ça fonctionne sur une abarth 595 Turismo d'octobre 2017 ?

Aucune idée si la procédure peut-être transposé sur l'Abarth...
- Tipo SW 1.4 T-Jet 120 Lounge Gris Colosseo (695/A)
- Panda 1.4l 16V 100HP Sport Abarth Gris Quartz (695/A)

hyperskal
Messages : 3
Enregistré le : lun. 15 juin 2020 12:12
Genre : Homme
véhicule : 595 Competizione

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar hyperskal » lun. 15 juin 2020 15:43

Bonjour à tous,

Je viens de découvrir ce sujet, qui m'intéresse grandement.

Je n'ai pas de TIPO mais une Abarth de 2017 avec le Uconnect live HD.

Je n'ai pas trouvé l'info si quelqu'un avait réussi à le faire sur une Fiat 500, j'ai commandé tout le bazar (sauf pas l'adaptateur bleu, car je vais avoir besoin d'un jaune).

Si il y a des pièges ou surtout des erreurs à ne pas faire dites le moi.

Je partagerai mon retour d'expérience avec vous.

hyperskal
Messages : 3
Enregistré le : lun. 15 juin 2020 12:12
Genre : Homme
véhicule : 595 Competizione

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar hyperskal » lun. 22 juin 2020 11:11

Comme promis, je vous fais part de mon expérience sur mon abarth...
J’ai suivi à la lettre la procédure de Michel...
Hormi l’adaptateur jaune, c’est exactement pareil et grâce à vous tous j’ai le carplay dans l’abarth !

Merci !

Avatar de l’utilisateur
Michel
Messages : 2520
Enregistré le : dim. 2 oct. 2016 01:39
Localisation : 78 (Plaisir)
Genre : Homme
véhicule : Tipo SW 1.4 T-Jet

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar Michel » mer. 24 juin 2020 22:50

hyperskal a écrit :Comme promis, je vous fais part de mon expérience sur mon abarth...
J’ai suivi à la lettre la procédure de Michel...
Hormi l’adaptateur jaune, c’est exactement pareil et grâce à vous tous j’ai le carplay dans l’abarth !

Merci !

Super!
Du coup ma réponse à ton MP est périmé car j'avais pas vu ton post à ce moment là! :P
Donc on peut considérer que tous les UConnect fonctionnent sur le même principe quelque soit le modèle, 500, 500X, 500L ou Tipo.
- Tipo SW 1.4 T-Jet 120 Lounge Gris Colosseo (695/A)
- Panda 1.4l 16V 100HP Sport Abarth Gris Quartz (695/A)

hyperskal
Messages : 3
Enregistré le : lun. 15 juin 2020 12:12
Genre : Homme
véhicule : 595 Competizione

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar hyperskal » sam. 27 juin 2020 21:16

Oui Michel, merci pour ta réponse mais je n’ai pas eu la patience d’attendre ;-).

Mais c’est grâce à toi que j’ai réussi !

Avatar de l’utilisateur
Michel
Messages : 2520
Enregistré le : dim. 2 oct. 2016 01:39
Localisation : 78 (Plaisir)
Genre : Homme
véhicule : Tipo SW 1.4 T-Jet

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar Michel » sam. 27 juin 2020 23:14

Bah écoute je te remercie mais je vois pas trop en quoi j'ai pû t'aider mais ravi de l'avoir fait. ;)
- Tipo SW 1.4 T-Jet 120 Lounge Gris Colosseo (695/A)
- Panda 1.4l 16V 100HP Sport Abarth Gris Quartz (695/A)

reyvette87
Messages : 155
Enregistré le : sam. 19 mai 2018 01:13
Localisation : lillebonne
Genre : Homme
véhicule : tipo easy dct 1.6 mj

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar reyvette87 » lun. 29 juin 2020 20:07

ca y est c'est fait : une 2017 1.6 MJT boite DCT SW le bit 160 était à "00".

J'ai tenté avec le bit 157 a "01" et bit 160 a "00" refus !

j'ai tenté aussi la création du bit 161 a "01" l'opération a réussi mais l'odo clignotait .

Alors j'ai fait la méthode qui a été faite par je sais plus qui plus haut : bit 157 a "01" , bit 160 a "00" création des bit manquants a " 00" jusqu'au 234 et et créé le 235 a "80" et c'est parti

merci les gens ;)

DB31
Messages : 750
Enregistré le : mar. 19 juin 2018 21:01

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar DB31 » mar. 30 juin 2020 07:19

Michel a écrit :Bah écoute je te remercie mais je vois pas trop en quoi j'ai pû t'aider mais ravi de l'avoir fait. ;)


Bonjour,

Sur l'ensemble des forums vous êtes le seul à avoir fait une synthèse de la procédure.
Ce qui a permis à beaucoup de pouvoir profiter de l'activation d'Android/CarPlay.

Cordialement.
Modifié en dernier par DB31 le mar. 30 juin 2020 08:19, modifié 1 fois.

DB31
Messages : 750
Enregistré le : mar. 19 juin 2018 21:01

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar DB31 » mar. 30 juin 2020 07:20

reyvette87 a écrit :ca y est c'est fait : une 2017 1.6 MJT boite DCT SW le bit 160 était à "00".

J'ai tenté avec le bit 157 a "01" et bit 160 a "00" refus !

j'ai tenté aussi la création du bit 161 a "01" l'opération a réussi mais l'odo clignotait .

Alors j'ai fait la méthode qui a été faite par je sais plus qui plus haut : bit 157 a "01" , bit 160 a "00" création des bit manquants a " 00" jusqu'au 234 et et créé le 235 a "80" et c'est parti

merci les gens ;)


SUPER





Retourner vers « Les Tutos Fiat Tipo »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités