[ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Les tutoriels des membres sur la Fiat Tipo.



Jeko
Messages : 36
Enregistré le : mer. 21 nov. 2018 14:53
Genre : Homme
véhicule : Tipo 1.6 Mjt Lounge

[ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar Jeko » mar. 19 mars 2019 20:05

Hello !

Comme vous le savez peut-être, un forum italien à réussit à installer Android Auto et CarPlay sur quasiment toutes les fiat Tipo.
Je n'ai pas encore testé personnellement, mais il y à au moins 10 personnes qui ont testés avant la que la tuto ne soit fait !

Merci énormément au forum https://www.clubtipo.eu, ce sont eux qui ont fait cette découverte.

Le tuto est protégé donc impossible de copier/coller pour traduire donc j'ai tout fait à la main et hop google translate pour ceux qui ont la flemme !
Traduction ici https://pastebin.com/TYDhjSnF

PS: il faudras du materiel mais tout est expliqué dans le document.

LIEN DU TUTO https://www.clubtipo.eu/viewtopic.php?f=20&t=2192 (il faut s'inscrire pour dl le fichier d'origine avec les images )

Merci aussi à Tekel13 d'avoir linké le forum ce matin 8-)
Enjoy
Modifié en dernier par Jeko le mar. 19 mars 2019 21:41, modifié 4 fois.




DB31
Messages : 703
Enregistré le : mar. 19 juin 2018 21:01

Re: [ TUTO ] Activation AA/CarPlay

Messagepar DB31 » mar. 19 mars 2019 20:19

Jeko a écrit :Hello !

Comme vous le savez peut-être, un forum italien à réussit à installer Android Auto et CarPlay sur quasiment toutes les fiat Tipo.
Je n'ai pas encore testé personnellement, mais il y à au moins 10 personnes qui ont testés avant la que la tuto ne soit fait !

Merci énormément au forum https://www.clubtipo.eu, ce sont eux qui ont fait cette découverte.

LE TUTO EST EN ITALIEN, un petit coup de translate et c'est tout à fait compréhensible :D

PS: il faudras du materiel mais tout est expliqué dans le document.

LIEN DU TUTO https://mega.nz/#!j64UCKwT!E7PG7Pf1dSoa ... yNfQrBLdws

Merci aussi à Tekel13 d'avoir linké le forum ce matin 8-)
Enjoy



? :evil:

Jeko
Messages : 36
Enregistré le : mer. 21 nov. 2018 14:53
Genre : Homme
véhicule : Tipo 1.6 Mjt Lounge

Re: [ TUTO ] Activation AA/CarPlay

Messagepar Jeko » mar. 19 mars 2019 20:21

DB31 a écrit :
Jeko a écrit :Hello !

Comme vous le savez peut-être, un forum italien à réussit à installer Android Auto et CarPlay sur quasiment toutes les fiat Tipo.
Je n'ai pas encore testé personnellement, mais il y à au moins 10 personnes qui ont testés avant la que la tuto ne soit fait !

Merci énormément au forum https://www.clubtipo.eu, ce sont eux qui ont fait cette découverte.

LE TUTO EST EN ITALIEN, un petit coup de translate et c'est tout à fait compréhensible :D

PS: il faudras du materiel mais tout est expliqué dans le document.

LIEN DU TUTO https://mega.nz/#!j64UCKwT!E7PG7Pf1dSoa ... yNfQrBLdws

Merci aussi à Tekel13 d'avoir linké le forum ce matin 8-)
Enjoy



? :evil:

? :|

Avatar de l’utilisateur
Michel
Messages : 2474
Enregistré le : dim. 2 oct. 2016 01:39
Localisation : 78 (Plaisir)
Genre : Homme
véhicule : Tipo SW 1.4 T-Jet

Re: [ TUTO ] Activation AA/CarPlay

Messagepar Michel » mar. 19 mars 2019 21:43

E N O R M E! :shock:

Alors là si ce truc marche c'est trop fort! 8-)
Bon pour l'interface ELM 327, c'est ok j'ai! Pour l'adaptateur bleu... raté j'ai que rouge, vert et jaune et j'avais volontairement pas pris le bleu car une interface KKL faisait le même boulot sur la Stilo... Et va falloir que j'investisse par contre dans une version plus récente de MultiEcuScan! :mrgreen:
Sinon, il y a pas un courageux pour nous faire un traduction du PDF... comme ça on le met direct sur le forum.
En tout cas chapeau bas et merci... on fait une vraie avancée! ;)
- Tipo SW 1.4 T-Jet 120 Lounge Gris Colosseo (695/A)
- Panda 1.4l 16V 100HP Sport Abarth Gris Quartz (695/A)

Jeko
Messages : 36
Enregistré le : mer. 21 nov. 2018 14:53
Genre : Homme
véhicule : Tipo 1.6 Mjt Lounge

Re: [ TUTO ] Activation AA/CarPlay

Messagepar Jeko » mar. 19 mars 2019 21:47

Michel a écrit :E N O R M E! :shock:

Alors là si ce truc marche c'est trop fort! 8-)
Bon pour l'interface ELM 327, c'est ok j'ai! Pour l'adaptateur bleu... raté j'ai que rouge, vert et jaune et j'avais volontairement pas pris le bleu car une interface KKL faisait le même boulot sur la Stilo... Et va falloir que j'investisse par contre dans une version plus récente de MultiEcuScan! :mrgreen:
Sinon, il y a pas un courageux pour nous faire un traduction du PDF... comme ça on le met direct sur le forum.
En tout cas chapeau bas et merci... on fait une vraie avancée! ;)


La trad est dispo ! check le post ;)

Avatar de l’utilisateur
Michel
Messages : 2474
Enregistré le : dim. 2 oct. 2016 01:39
Localisation : 78 (Plaisir)
Genre : Homme
véhicule : Tipo SW 1.4 T-Jet

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar Michel » mar. 19 mars 2019 21:52

Oh purée tu es dieu!!! Bon dès que j'ai un peu de temps je penche là dessus. :mrgreen:
- Tipo SW 1.4 T-Jet 120 Lounge Gris Colosseo (695/A)
- Panda 1.4l 16V 100HP Sport Abarth Gris Quartz (695/A)

Avatar de l’utilisateur
Ricco
Messages : 245
Enregistré le : jeu. 25 oct. 2018 11:24
Genre : Homme
véhicule : Tipo SDesign 5P 120

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar Ricco » mar. 19 mars 2019 23:18

Belle trouvaille jeko !
Et au final ça a l'air plutôt simple à réaliser ! Une fois à dispo le bon matos.

Bon moi j'ai pas de soucis car c'est déjà dispo de base chez moi.

Par contre, du coup si je comprends bien, en fait tout est déjà présent dans le Uconnect ! :shock:
Juste deux nombres hexa à changer pour activer la fonction !?

Mais pourquoi diable fiat ne le fait pas d'office via une mise à jour alors...
- Fiat Tipo 5p 1.4 T-Jet 120ch S-Design (Noir cinema)
- Lancia Ypsilon 1.3 95ch Platinum+ (Gris pietra)

Avatar de l’utilisateur
Michel
Messages : 2474
Enregistré le : dim. 2 oct. 2016 01:39
Localisation : 78 (Plaisir)
Genre : Homme
véhicule : Tipo SW 1.4 T-Jet

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar Michel » mar. 19 mars 2019 23:43

Parce que c'est des b*******!!! :twisted: :mrgreen:
- Tipo SW 1.4 T-Jet 120 Lounge Gris Colosseo (695/A)
- Panda 1.4l 16V 100HP Sport Abarth Gris Quartz (695/A)

Didier40
Messages : 212
Enregistré le : lun. 18 févr. 2019 07:39
Localisation : Launaguet
Genre : Homme
véhicule : TIPO EASY 95 CV Esse

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar Didier40 » mer. 20 mars 2019 08:05

C'est somme toute assez facile à mettre à jour, il fallait seulement trouver la faille.
Malgré tout, il ne faut pas oublié qu'il existe FCA et Google.

Un membre du forum Italien se pose la question sur le côté juridique de cette mise à jour, moi aussi!

https://www.clubtipo.eu/viewtopic.php?f ... &start=480

Jeko
Messages : 36
Enregistré le : mer. 21 nov. 2018 14:53
Genre : Homme
véhicule : Tipo 1.6 Mjt Lounge

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar Jeko » mer. 20 mars 2019 08:40

Je vais acheter le matos pour le faire, comme ça si jamais ils sont pas content bah je remet d'origine quand je vais au garage.
Mais bon, ce qui me fait le plus rire c'est le fait que Fiat au téléphone m'avais dit que c'était tout bonnement impossible de l'activer car c'était du hardware différent.

Si jamais ils sont vraiment énervés par cette découverte c'est qu'ils voulaient à un moment ou un autre commercialiser cette option. Mais trop tard, à mon avis quasiment tous les possesseurs de Tipo qui n'avaient pas AA/Carplay vont être au courant dans la semaine, ça va faire des echos chez Fiat et ils vont être :evil: . J'ai même envi d'aller voir un concessionnaire ou les appeler pour leur expliquer que c'est maintenant possible, et demander pourquoi ils ne voulaient pas l'activer chez les gens ( plus tard, une fois que l'info est passée ).





Retourner vers « Les Tutos Fiat Tipo »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 31 invités