[ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Les tutoriels des membres sur la Fiat Tipo.



Tom
Messages : 8
Enregistré le : dim. 21 mars 2021 08:58
Genre : Homme
véhicule : Tipo sw 1.6 multijet

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar Tom » dim. 21 mars 2021 17:03

fred_ksr a écrit :
CorB3n a écrit :
fred_ksr a écrit :
CorB3n a écrit :A ceux qui sèchent car les valeurs du tuto les mettent en échec soit sur l'airbag, soit sur le télémetrie (dernier module), voici une capture de ce qu'il m'a fallu faire pour réussir à 100% le proxi:

Image

Rajouter un 161e bit de 00 au lieu des 160 préconisés.

Bref, à moi CarPlay, et merci à ceux qui me liront si ça peut aider ;)


Merci bien pour cette info,
tu as trouvé ça tout seul ? Sinon c'est risqué non de faire joujou avec les bytes non ?
En tous cas merci, je note ça dans un coin pour ma manip future (Tipo JDT 1,6 fév 2017)
Frédéric


Je te rassure je n'ai pas fait ça au pif, sur le forum italien quelqu'un a eu le même problème que moi et l'avait solutionné de la sorte après avoir lu l'astuce ailleurs.
Ce qui compte c'est que l'alignement soit 100% Ok, ce qui veut dire que le nombre de bits correspond exactement à ce que le véhicule demande.
Aucune des manips du tuto (les 160 ou les 230) ne passaient à 100%, le compteur clignotait quand j'avais pas le dernier module telemetric en échec. Maintenant la bagnole ronronne nickel et CarPlay + Deezer c'est la vie :)


Parfait, merci beaucoup.



Bonjour,

J'ai également un problème d'air bag en fin d'alignement de proxy.
Le Proxy de mon véhicule comporte 230 Bytes.
Savez vous si je peux ajouter un 231 bytes a fin de solutionner mon problème ou votre solution marche seulement pour les proxy de 160 bytes ?
Fichiers joints
Erreur Proxy Air Bag.png
Erreur Proxy Air Bag.png (216.11 Kio) Vu 585 fois




Tom
Messages : 8
Enregistré le : dim. 21 mars 2021 08:58
Genre : Homme
véhicule : Tipo sw 1.6 multijet

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar Tom » lun. 22 mars 2021 11:32

Bonjour,

Je viens apporter un petit correctif sur mon message précédent, mon PROXI ne comporte pas 230 mais bien 235 Bytes.
Je viens de trouver d'ou venais le problème, j'ai du détacher la ceinture du siège arriéré qui comprenais un siège auto.
Du coup l'alignement du PROXI se fait correctement sans erreur. je termine bien la séquence avec "Tourner la clé sur Off"
Malheureusement pas de AA lorsque je branche mon téléphone.
De plus lorsque je me reconnecte avec Multiecuscan j'ai message d'erreur sur le Control Moteur. et le conteur kilométrique clignote.
CM_OEL FAILED.png
CM_OEL FAILED.png (135.58 Kio) Vu 573 fois


Lorsque je remet le Byte 157 à 00 tout redeviens bon. (Je change que celui là car le 160 est déjà à 01 et le 235 à 80)

Un sauveur ( un génie ) ?

DB31
Messages : 1006
Enregistré le : mar. 19 juin 2018 21:01

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar DB31 » lun. 22 mars 2021 12:52

Tom a écrit :
Un sauveur ( un génie ) ?


Contrairement aux années modèles 2015-2016 et mi 2017, pendant plusieurs mois en 2018 Fiat n'a pas intégré AA/CarPlay à l'Uconnect7.
Votre véhicule en fait peut être parti.

Re faite un essai, mais j'ai bien peur que vous soyez déçu.

Tom
Messages : 8
Enregistré le : dim. 21 mars 2021 08:58
Genre : Homme
véhicule : Tipo sw 1.6 multijet

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar Tom » lun. 22 mars 2021 15:52

DB31 a écrit :
Tom a écrit :
Un sauveur ( un génie ) ?


Contrairement aux années modèles 2015-2016 et mi 2017, pendant plusieurs mois en 2018 Fiat n'a pas intégré AA/CarPlay à l'Uconnect7.
Votre véhicule en fait peut être parti.

Re faite un essai, mais j'ai bien peur que vous soyez déçu.


j'ai bien peur d’être dans cette configuration. :(
Si j'ai bien compris le Uconnect 7 c'est seulement l'afficheur et non le poste radio.
Le seul moyen pour avoir AA est donc de changer l'afficheur ?

DB31
Messages : 1006
Enregistré le : mar. 19 juin 2018 21:01

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar DB31 » mar. 23 mars 2021 06:54

Tom a écrit :
j'ai bien peur d’être dans cette configuration. :(
Si j'ai bien compris le Uconnect 7 c'est seulement l'afficheur et non le poste radio.
Le seul moyen pour avoir AA est donc de changer l'afficheur ?



Bonjour,

Comme pour bien des sujets on viens sur un forum pour avoir des infos ou conseils mais rare sont les membres qui viennent donné à la communauté ce qu'ils ont fait des infos ou conseils.
Donc, je suis pas en mesure de répondre à votre question et mes compétence à ce sujet sont presque nul :? , faut il tout changé ou seulement une partie. Et je crois qu'en dehors de l'Uconnect5 il n'y a pas d'info sur un changement d'Uconnect7 sur le forum.

Ce que je ferai si j'étais à votre place ;

1) J'irais voir un spécialiste pour voir si il faut changé l'ensemble ou une seule partie.
2) Je regarderais dans une casse automobile.
3) Je regarderais sur internet si il y a de l'occasion.
4) j'irais demandé à Fiat le prix pour l'ensemble.

Bon courage dans votre recherche, cordialement.

PS: A tout hasard je vous mets le lien que Michel nous a mis il y a quelques jours.

https://www.ebay.fr/itm/Fiat-tipo-dal-2 ... SwB1RgUGFC

DB31
Messages : 1006
Enregistré le : mar. 19 juin 2018 21:01

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar DB31 » mer. 24 mars 2021 06:20

Tom a écrit :
Un ...............



Vu sur le forum Italien.


https://youtu.be/tC2owmuSdGg

https://youtu.be/GOzedhC4A1I

Tom
Messages : 8
Enregistré le : dim. 21 mars 2021 08:58
Genre : Homme
véhicule : Tipo sw 1.6 multijet

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar Tom » mer. 24 mars 2021 18:26

DB31 a écrit :
Tom a écrit :
Un ...............



Vu sur le forum Italien.


https://youtu.be/tC2owmuSdGg

https://youtu.be/GOzedhC4A1I


Merci pour toutes ces précisions.

Je m’étais déjà renseigné pour un poste Androïd, j’espérais éviter devoir en arriver là.

J'avais pas spécialement prévu de tout changer mais si jamais je le fais je reviendrais sur le forum pour vous recompter mon expérience.

Pour info dans les prochain jour je bascule sur l'ajout d'une camera de recul.
(J’espère arriver a mes fins cette fois)

Sherlock
Messages : 22
Enregistré le : mer. 10 mars 2021 05:55
Genre : Homme
véhicule : Fiat Tipo Sportivo

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar Sherlock » mer. 31 mars 2021 05:56

Bonjour tout le monde !

J'ai suivi ce tuto, j'ai donc achete les cables necessaires.
J'ai pu installer android auto. 3 ans sans savoir que c'etait possible...

Merci enormement !
Ca change vraiment la vie !

Prochaine etape, obtenir un dongle wireless .


Je me suis renseigne, il est possible aussi de ''customiser'' son Android Auto, pour cela il faut root son android et passer par des applis, sauf que mon telephone etant un huawei je ne peux le rooter sans le bootloader, chose que huawei ne donne plus (?) et il faut downgrader son firware et... enfin bref une surprise en cachant une autre, j'etais dans l'optique d'acheter un nouveau smartphone de toute facon. Je vous tiendrais au courant.
Je ne desire pas tout changer, je veux juste mettre l'heure,et les miniatures dans la barre de notification, pas sur l'ecran principal...


Merci encore pour le tuto et les temoignages!

boutils
Messages : 2
Enregistré le : mar. 13 avr. 2021 13:36
Genre : Homme
véhicule : TIPO 1.4 95cv Lounge

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar boutils » mar. 13 avr. 2021 17:47

Bonjour à tous,
Je viens d'acheter une Fiat Tipo 1.4 95cv Lounge de septembre 2017 (1ère mise en circulation) et malheureusement pas de Carplay/Android Auto. Je viens de relire toutes les pages de ce tuto, et ça parait étonnant car les voitures semblent compatibles à partir d'avril 2017...
Est-ce quelqu'un aurait une astuce pour savoir si ma Tipo est compatible d'origine ou si il faut que je fasse la manipulation avec Multiecuscan ?
Je viens de faire la mise à jour V23.02.01.15 de mon Uconnect 7, mais évidemment ca n'apporte pas Carplay/AA.
Merci beaucoup d'avance pour votre aide.

boutils
Messages : 2
Enregistré le : mar. 13 avr. 2021 13:36
Genre : Homme
véhicule : TIPO 1.4 95cv Lounge

Re: [ TUTO ] Activation AA/CarPlay ( Traduit en Français )

Messagepar boutils » dim. 18 avr. 2021 14:16

Bonjour,
Merci pour ce tuto! J'ai désormais Carplay/ AA sur ma Tipo 1.4 95cv de septembre 2017 grâce à vous!





Retourner vers « Les Tutos Fiat Tipo »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités