Problème radio sur android auto

Discussions sur les problèmes rencontrés sur la Fiat Tipo.



denisb42
Messages : 8
Enregistré le : mar. 29 oct. 2019 19:25
Genre : Homme
véhicule : FIAT TIPO SW

Problème radio sur android auto

Messagepar denisb42 » mer. 30 oct. 2019 19:40

Bonjour,

Après quelque galère, j'ai réussi à connecter android auto.
Par contre lorsque je lance Waze, je n'ai plus la radio, je voulais savoir si c'est normal ou on est obligé d"utiliser que spotify, j'espère que non.
Sinon quelle est la manip a effectué pour avoir la radio, je n'ai pplus aucun accès au menu de l'écran.

Merci par avance




Tipo74
Messages : 113
Enregistré le : dim. 14 janv. 2018 15:35
Genre : Homme
véhicule : S-Design 1.4 T-jet,

Re: Problème radio sur android auto

Messagepar Tipo74 » ven. 1 nov. 2019 06:03

Bonjour
J'ai eu le même truc lorsque j'ai utilisé pour la première fois, le Google Maps depuis mon smartphone
Alors en fait, il faut appuyer sur le bouton superieur, situé sur le côté gauche du volant, à l'arrière, pas sur la façade.

denisb42
Messages : 8
Enregistré le : mar. 29 oct. 2019 19:25
Genre : Homme
véhicule : FIAT TIPO SW

Re: Problème radio sur android auto

Messagepar denisb42 » ven. 1 nov. 2019 14:46

Merci pour cette info, je vais essayer.

denisb42
Messages : 8
Enregistré le : mar. 29 oct. 2019 19:25
Genre : Homme
véhicule : FIAT TIPO SW

Re: Problème radio sur android auto

Messagepar denisb42 » lun. 4 nov. 2019 21:53

Merci effectivement le bouton derrière le volant permet de retrouver la radio avec Android Auto, par contre j'ai encore un soucis, lorsque j'utilise Waze ou Spotify par Android Auto, le son est uniquement sur le téléphone et l'image bien sur l'écran de la voiture!!!
Savez-vous quel paramètres doit-être modifier pour avoir le son sur les HP de la voiture et non sur le tél.

Merci par avance

Tipo74
Messages : 113
Enregistré le : dim. 14 janv. 2018 15:35
Genre : Homme
véhicule : S-Design 1.4 T-jet,

Re: Problème radio sur android auto

Messagepar Tipo74 » mar. 5 nov. 2019 08:54

Bonjour
Là je ne sais pas :? :? Peut être il y a quelquechose a régler dans les paramètre de votre téléphone concernant le bluetooth ??
Je dirai aussi qu'il faut regarder si le cable que vous utilisez pour connecter votre téléphone est bien un équipement d'origine. Je sais que ces accessoires, lorsque qu'ils ne sont pas de la marque du téléphone, peuvent causer des dysfonctionnements.
Peut être que ça vient de là :?: :?:

denisb42
Messages : 8
Enregistré le : mar. 29 oct. 2019 19:25
Genre : Homme
véhicule : FIAT TIPO SW

Re: Problème radio sur android auto

Messagepar denisb42 » mar. 5 nov. 2019 11:55

Merci mais je viens de trouver, il faut enlever l'option diffuser" le son sur le haut parleur dans Waze."
Tout fonctionne, même si Android Auto est très capricieux malgré du mieux avec le câble d'origine.

Savez-vous si les bugs sont uniquement dû à l'auto ou/et également au téléphone.
Il y a t-il eu des comparatif de fonctionnement en fonction du type de téléphone et/ou voir si il a des qualités de câble qui peuvent intervenir!!

Didier40
Messages : 184
Enregistré le : lun. 18 févr. 2019 07:39
Localisation : Launaguet
Genre : Homme
véhicule : TIPO EASY 95 CV Esse

Re: Problème radio sur android auto

Messagepar Didier40 » mar. 5 nov. 2019 14:27

denisb42 a écrit :Merci mais je viens de trouver, il faut enlever l'option diffuser" le son sur le haut parleur dans Waze."
Tout fonctionne, même si Android Auto est très capricieux malgré du mieux avec le câble d'origine.

Savez-vous si les bugs sont uniquement dû à l'auto ou/et également au téléphone.
Il y a t-il eu des comparatif de fonctionnement en fonction du type de téléphone et/ou voir si il a des qualités de câble qui peuvent intervenir!!


En fouillant un peu sur le fofo tu pourras lire que AA n'est pas formidable sur l'ensemble du parc automobile, un ancien membre à un SUV Audi Q5 et un très bon portable, est bien ces le même problème que tu peux rencontré sur ta Tipo.
Cela fonctionne par contre très bien avec IOS sur la Tipo.

Il faut le câble d'origine du téléphone pour que cela fonctionne mieux, à ce qui ce dit. (avec réserve)





Retourner vers « Problèmes »

Qui est en ligne

Utilisateurs parcourant ce forum : Google Adsense [Bot] et 7 invités