Montage attelage

Posez ici vos demandes de renseignements sur la Fiat Tipo.



Avatar de l’utilisateur
krist56
Messages : 159
Enregistré le : sam. 29 avr. 2017 20:48
Localisation : Saint Avé BZH sud 56
Genre : Homme
véhicule : 120cv 5p lounge

Re: Montage attelage

Messagepar krist56 » mer. 8 août 2018 13:00

voila celui que j'ai eu avec mon attelage pris chez eux egallement

https://www.attelage-remorque.com/relai ... iplexe.htm




Dadou54
Messages : 30
Enregistré le : jeu. 2 août 2018 20:57
Genre : Homme
véhicule : Tipo SW 1.6d 120

Re: Montage attelage

Messagepar Dadou54 » dim. 2 sept. 2018 23:28

Salut à vous,

J'ai parcouru en long et en large l'ensemble de ce topic et je fais face à un problème.

J'ai acheté un attelage RDSOV de chez Auto-Hak et j'ai acheté le faisceau spécifique Erich Jaeger.

Image
A ce passage précis de l'installation il y a deux fils Gris/marron au même endroit.
D'autre part ce fil Gris/marron doit être relié au faiceau d'un côté par sur le fil bleu et de l'autre sur le jaune mais dans quel ordre?

Merci par avance pour votre aide ;)

Dadou54
Messages : 30
Enregistré le : jeu. 2 août 2018 20:57
Genre : Homme
véhicule : Tipo SW 1.6d 120

Re: Montage attelage

Messagepar Dadou54 » lun. 3 sept. 2018 12:38

Michel a écrit :Le Erich Jaeger ne remonte pas au compartiment moteur mais à la prise OBD à gauche du volant... ;)


Salut Michel,

Je viens de relire une énième fois le topic et il semblerait que tu aies monté un faisceau Erich Jaeger.
Je suis justement embêter avec ce dernier au niveau du passage cité ci-dessus.
Peux tu me confirmer que tout se branche côté gauche (hormis l'OBD)?

Edit 03/09/2018 à 20h40:
J'ai fini de tout monté et tout fonction à merveille mais lorsque je branche une prise sur l'attelage j'ai le message suivant:
Verifier Anti-brouillards arrière. (sans attelage de branché RAS)

Je pense qu'il s'agit d'un problème au niveau du branchement des Anti-brouillards arrière (cf. post précédent) mais je ne suis ps en mesure de comprendre ce qui ne va pas...

Merci également à ceux qui pourront m'aider.
;)

Dadou

Avatar de l’utilisateur
Michel
Messages : 2100
Enregistré le : dim. 2 oct. 2016 01:39
Localisation : 78 (Plaisir)
Genre : Homme
véhicule : Tipo SW 1.4 T-Jet

Re: Montage attelage

Messagepar Michel » lun. 3 sept. 2018 21:19

Effectivement j'ai un faisceau Erich Jaeger sur ma Tipo, mais ce n'est pas moi qui l'a installé... j'ai sous traité la chose à un technicien à mon boulot qui faisait la chose nettement mieux que moi! :mrgreen:
Tout ce que je peux te dire, c'est que mon faisceau part sur le côté gauche de la voiture, et que mon technicien n'a pas fait le branchement pour la désactivation automatique du radar recul quand la voiture est attelé, il ne sentait pas l'opération et avait peur que ça amène des problèmes derrière.
Question, que se passe t-il si tu zappes le branchement de l'antibrouillard sur le faisceau d'attelage? Je dis ca car quasiment aucune remorque n'a de feux antibrouillard donc pourquoi s'emmerder avec ca... ;)
- Tipo SW 1.4 T-Jet 120 Lounge Gris Colosseo (695/A)
- Panda 1.4l 16V 100HP Sport Abarth Gris Quartz (695/A)

Dadou54
Messages : 30
Enregistré le : jeu. 2 août 2018 20:57
Genre : Homme
véhicule : Tipo SW 1.6d 120

Re: Montage attelage

Messagepar Dadou54 » mar. 4 sept. 2018 09:20

Michel a écrit :Effectivement j'ai un faisceau Erich Jaeger sur ma Tipo, mais ce n'est pas moi qui l'a installé... j'ai sous traité la chose à un technicien à mon boulot qui faisait la chose nettement mieux que moi! :mrgreen:
Tout ce que je peux te dire, c'est que mon faisceau part sur le côté gauche de la voiture, et que mon technicien n'a pas fait le branchement pour la désactivation automatique du radar recul quand la voiture est attelé, il ne sentait pas l'opération et avait peur que ça amène des problèmes derrière.
Question, que se passe t-il si tu zappes le branchement de l'antibrouillard sur le faisceau d'attelage? Je dis ca car quasiment aucune remorque n'a de feux antibrouillard donc pourquoi s'emmerder avec ca... ;)


Salut Michel,

Merci beaucoup pour ta réponse! ;)

De mon côté j'ai monté la désactivation du radar de recul lorsque la voiture est attelé (simple fiche à rajouté au calculateur).
En effet, il semblerait que lorsque la voiture est attelée, la prise entraine un dysfonctionnement au niveau du radar de recul entrainant par effet cascade un dysfonctionnement du système de régulation adaptative. Il me semble l'avoir également lu sur le forum...
La notice Erich Jaeger stipule 3 ou 4 montages différents pour le système de radar de recul et il n'est pas improbable qu'un seul montage pose soucis.

Concernant les anti-brouillard arrière je n'ai effectivement pas essayé de ne pas connecter le système de désactivation des AB.
En fait le système désactive les AB de la voiture et les reportent à la remorque.

Je te rejoins sur un point: mon porte vélo (MontBlanc) ne possède pas d'AB. Cependant ma remorque (ERDE récente) possède les AB...

Il n'est pas improbable que je ne rencontre aucun soucis avec ma remorque (qui possède les AB, mais que je n'ai pas encore testé) là ou mon porte-vélo cause ce message d'erreur.

Je testerai avec ma remorque et je ferais un retour ici.

Dans tous les cas la probabilité que je sois attelé un jour de brouillard est très faible donc la résolution de ce problème n'est absolument pas urgent.

Bonne journée.
Dadou :mrgreen:
Modifié en dernier par Dadou54 le mer. 5 sept. 2018 10:43, modifié 1 fois.

Avatar de l’utilisateur
Michel
Messages : 2100
Enregistré le : dim. 2 oct. 2016 01:39
Localisation : 78 (Plaisir)
Genre : Homme
véhicule : Tipo SW 1.4 T-Jet

Re: Montage attelage

Messagepar Michel » mar. 4 sept. 2018 18:17

Perso, je ne ferais pas le branchement que ce soit pour la désactivation du radar de recul ainsi que pour les antibrouillards! Comme tu dis la probabilité de prendre la voiture attelé par un jour de brouillard est très faible...
Quant au radar de recul, te prend pas la tete, d'origine le système se désactive de lui en se mettant en erreur si tu enclenches la marche arrière et qu'un obstacle fixe est détecté pendant plus 20 secondes! Alors tu auras une jolie message "veuillez nettoyer les capteurs, système desactivé"... et une fois la remorque ou le porte velo enlevé le système se réactive en remettant la marche arrière.
- Tipo SW 1.4 T-Jet 120 Lounge Gris Colosseo (695/A)
- Panda 1.4l 16V 100HP Sport Abarth Gris Quartz (695/A)

Dadou54
Messages : 30
Enregistré le : jeu. 2 août 2018 20:57
Genre : Homme
véhicule : Tipo SW 1.6d 120

Re: Montage attelage

Messagepar Dadou54 » mer. 5 sept. 2018 10:42

Michel,

Merci pour ces précisions.
J'ai eu l'occasion de tester avec ma remorque qui possède les AB et je n'ai pas eu de message d'erreur lié aux AB.

J'en conclue donc que le système se met en défaut si et seulement si la partie attelée ne possède pas d'antibrouillard.

:arrow: Pour conclure dès que j'ai le temps de re-démonte la garniture de coffre côté gauche et retire le shunt des AB arrières. L'installation de cette fonction est totalement inutile et peux même être un brin problématique.

Merci ;)

Lolosvman
Messages : 2
Enregistré le : mer. 19 déc. 2018 18:35
Genre : Homme
véhicule : Fiat Tipo 5p lounge

Re: Montage attelage

Messagepar Lolosvman » sam. 12 janv. 2019 21:59

Bonjour,

Je viens de poser un attelage autohak démontable sans outil et invisible avec un faisceau spécifique erich jaeger
Je me suis penché sur le système des anti-brouillard qui m'intriguait. En fait le système est très simple : les 2 fils qui alimentent sont reliés sur une 8ème broche de la prise d'attelage (qui ne se connecte pas à la remorque), les 2 fils qui vont vers les ampoules des AB de la voiture sont raccordés sur la broche à côté (qui elle se connecte à la remorque) et entre ses 2 broches une petite languette métallique qui en fait sépare les circuits par un petit bouton poussoir qui est poussé par la prise de la remorque lorsqu'on la branche. Le 12V des AB alimente donc les AB de la remorque et pas les AB de la voiture. Donc pas de message d'erreur si la remorque possède des AB et à l'inverse message d'erreur si pas AB sur la remorque (message pas gênant voir photo) . Ce système est simple mais j'ai peur que dans le temps cela risque de créer des défaillances (oxydation dans la prise par exemple). Personnellement pour raccorder les AB j'ai préféré souder les fils plutôt que d'utiliser les prolongateurs.
N'ayant pas vu d'info sur le démontage des garnitures pour l'alimentation vers les fusibles sous le volant, je précise qu'il est simple de passer fils simplement en retirant les joints de portes (aucune garniture à démonter). Par contre je les ai mis dans une gaine pour ne pas qu'ils s'abîment.
Je vous fais part de mes photos si cela peut aider...

Raffa88
Messages : 4
Enregistré le : lun. 11 févr. 2019 10:41
Genre : Homme
véhicule : Tipo SW 1,6 120

Re: Montage attelage

Messagepar Raffa88 » lun. 11 févr. 2019 10:59

Bonjour a tous

Merci pour toutes ces précieuses infos , je souhaite aussi me lancer et monter un attelage sur ma tipo SW 1,6 120 lounge

J’ai relu plusieurs fois ce sujet et du coup j’ai quelques questions a vous poser .

Il me semblais que KRIST56 avait fait un tuto suite au montage du sien mais je ne retrouve plus le liens quelqu’un l’aurait il ?

Plus précisément par rapport au câblage en existe il un qui ne nécessite pas de remonter jusqu’a lavant du véhicule ?

Je souhaite monter un attelage démontable en avez vous a me conseiller ?

Merci par avance de vos réponses
Cordialement

Vince Klorto
Messages : 6
Enregistré le : jeu. 30 août 2018 11:30
véhicule : Tipo SW

Re: Montage attelage

Messagepar Vince Klorto » lun. 11 févr. 2019 22:18

Salut,

Bientôt 10000 km parcourus, sur un total de 25000 km, et il va me falloir également un attelage pour ma SW.

Si le montage de la "ferraille" n'est pas vraiment un problème, c'est le faisceau (en 7 broches !) qui me pose question.

Il existe deux références chez Erich Jaeger : 737374 et 737505.
Par exemple, France-attelage ne propose que le 737374 pour la SW. Et chez Rameder aussi, d'après les notices fournies !

A part le prix, il n'y a qu'une mention de la compatibilité LED qui diffère pour le 737374,
ainsi que les applications :
- JEEP Renegade | 10.14 - 12.17
- FIAT 500X | 02.15 - 12.17
- FIAT Tipo | 02.16>
- FIAT Tipo - 5-portes | 06.16>
- FIAT Tipo Kombi | 06.16>

Tandis que le 737505 :
- FIAT Tipo Kombi | 06.16>
- FIAT Tipo - 5-portes | 06.16>

En outre, la remontée jusqu'à l'avant de l'auto semble obligatoire dans les deux notices de montage Erich Jaeger.
Quid d'un branchement sur l'éventuel boitier arrière gauche dont certains parlent ici ?

Merci beaucoup. 8-)

P.S. Mon SW, de 02/2017, possède radar et caméra de recul.





Retourner vers « Questions sur la Fiat Tipo »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité