Probleme de cablage autoradio pour android auto ?

Posez ici vos demandes de renseignements sur la Fiat Tipo.



Avatar de l’utilisateur
lctd
Messages : 36
Enregistré le : sam. 3 févr. 2018 13:13
Localisation : Yvelines
Genre : Homme

Probleme de cablage autoradio pour android auto ?

Messagepar lctd » jeu. 10 mai 2018 08:22

Bonjour,
Je viens de recevoir ma fiat ça y est (les phots suivrons sur mon post de présentation).
J'ai donc essayé de faire un couplage avec mon smartphone pour android auto et j'ai le message suivant qui s'affiche :
http://zupimages.net/viewer.php?id=18/19/a76p.png
Hors je suis bien à l'arrêt avec le frein à main serré.
Quelqu'un a-t-il déjà eu ce problème ?
Il pourrait s'agir de l'info de cable de frein à main séré qui serait mal relié à l'autoradio.
Y-a-t-il un moyen de bypasser ça ? Auquel cas il faudra que je retourne à la concession.

Merci,
D.




Avatar de l’utilisateur
ambiorix
Messages : 482
Enregistré le : sam. 13 janv. 2018 22:24
Genre : Homme
véhicule : 1.4T-jet sw S-design

Re: Probleme de cablage autoradio pour android auto ?

Messagepar ambiorix » jeu. 10 mai 2018 09:00

Peut-être faire le test moteur éteint, juste laissé le contact sur on ?

Avatar de l’utilisateur
lctd
Messages : 36
Enregistré le : sam. 3 févr. 2018 13:13
Localisation : Yvelines
Genre : Homme

Re: Probleme de cablage autoradio pour android auto ?

Messagepar lctd » jeu. 10 mai 2018 14:03

J ai fait les 2. Moteur etzint et allumé. Meme resultat : /

Avatar de l’utilisateur
ambiorix
Messages : 482
Enregistré le : sam. 13 janv. 2018 22:24
Genre : Homme
véhicule : 1.4T-jet sw S-design

Re: Probleme de cablage autoradio pour android auto ?

Messagepar ambiorix » jeu. 10 mai 2018 14:35

Autre test possible…
Faire le test un autre Gsm Android.

Exemple…

La galaxie s7 et largement compatible Android auto mais impossible de le téléchargé sur Google Play…
Sa dis que le Gsm et pas compatible.
J’ai du téléchargé l’appli via un lien externe a Google Play…

Avatar de l’utilisateur
lctd
Messages : 36
Enregistré le : sam. 3 févr. 2018 13:13
Localisation : Yvelines
Genre : Homme

Re: Probleme de cablage autoradio pour android auto ?

Messagepar lctd » jeu. 10 mai 2018 17:33

Oui j avais aussi essayé avec un autre telephone ;) . Meme résultat :(

Avatar de l’utilisateur
ambiorix
Messages : 482
Enregistré le : sam. 13 janv. 2018 22:24
Genre : Homme
véhicule : 1.4T-jet sw S-design

Re: Probleme de cablage autoradio pour android auto ?

Messagepar ambiorix » jeu. 10 mai 2018 19:05

Retour d’info…
Chez moi sa fonctionne.
Par contre depuis que j’ai supprimé la mise à jour Google pays service sur mon Gsm, j’ai le même message que toi.
Je jette un œil je te tiens au jus…

Avatar de l’utilisateur
lctd
Messages : 36
Enregistré le : sam. 3 févr. 2018 13:13
Localisation : Yvelines
Genre : Homme

Re: Probleme de cablage autoradio pour android auto ?

Messagepar lctd » jeu. 10 mai 2018 20:14

Ah ca c'est etonnant. Ok merci. De même de mon côté si je trouve qch.

Avatar de l’utilisateur
ambiorix
Messages : 482
Enregistré le : sam. 13 janv. 2018 22:24
Genre : Homme
véhicule : 1.4T-jet sw S-design

Re: Probleme de cablage autoradio pour android auto ?

Messagepar ambiorix » jeu. 10 mai 2018 20:17

Alors test vraiment très con… :geek: :geek: :geek:

Symptôme

Plus possible de ravoir Android auto, de plus la prise USB ne prenais plus ni ma clef ni la connexion du usb.
Je prends une autre clef, sa marche.
Je fous ma 1er clef sa remarche.
Par contre pas Android auto, toujours le message à l’écran.

Alors j’ai avancé la voiture de 2 bon mètre, ensuite j’ai reculé…
Je mets mon frein main, et le miracle Android auto de nouveau reconnu et plus le message du frein main ! :lol: :lol: :lol: :lol: :lol: :lol:

kjdfbskbdjggh

Re: Probleme de cablage autoradio pour android auto ?

Messagepar kjdfbskbdjggh » jeu. 10 mai 2018 20:36

Slt
Sauf le contact d'info frein serré pas de reponse sur l'appli a te donné pour ton probleme.
Mais:
J ai vu ca sur un forum si ca peut t'aider :

Le probleme viens du systeme d'économie d'energie de Android.
Desactive toutes les fonctions d'economies d'energie sur les applications que tu utilise en Bluetooth et/ou en partage de connexion.

L'economie créer un "bug" sur les caches et sessions des applications.

Le mieux apres c'est vidé le cache et de tout redemarrer tel et uconnect et de verifier que tu n'a pas de fonctions d'economies d'energie d'utilisé.

Avatar de l’utilisateur
lctd
Messages : 36
Enregistré le : sam. 3 févr. 2018 13:13
Localisation : Yvelines
Genre : Homme

Re: Probleme de cablage autoradio pour android auto ?

Messagepar lctd » ven. 11 mai 2018 06:31

OK Merci pour ces infos.
Alors le coup de la clef USB non reconnu c'est vrai que j'ai déjà eu le coup ... Rien ne marchait et en mettant une autre clef USB ça refonctionnait.
Je vais faire le test d'avancer/reculer la voiture ça m'étonnerait pas que ça se mette à fonctionner à nouveau ...
Pour l'économie d'énergie je vais regarder si j'ai pas qch comme ça sur le portable.
Merci, je vous tiens au courant voir si ça se met à fonctionner.





Retourner vers « Questions sur la Fiat Tipo »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invité